User Tools

Site Tools


development:compiling:liblcf:autotools

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
development:compiling:liblcf:autotools [2015/10/03 09:55]
127.0.0.1 external edit
development:compiling:liblcf:autotools [2016/07/18 17:09] (current)
fdelapena Modern distros have at least automake 1.11 already, prevents some warnings since 1.14
Line 31: Line 31:
   * Copy the following text and paste it in your terminal window and press the enter key, you will need to enter your password and press again the enter key:   * Copy the following text and paste it in your terminal window and press the enter key, you will need to enter your password and press again the enter key:
 <code bash> <code bash>
-sudo apt-get -y install --no-install-recommends git make automake1.11 ​pkg-config libtool g++ libexpat1-dev libicu-dev+sudo apt-get -y install --no-install-recommends git make automake ​pkg-config libtool g++ libexpat1-dev libicu-dev
 git clone https://​github.com/​EasyRPG/​liblcf.git git clone https://​github.com/​EasyRPG/​liblcf.git
 cd liblcf cd liblcf
development/compiling/liblcf/autotools.1443866106.txt.gz · Last modified: 2016/07/18 17:09 (external edit)